Adobe:Adobe Reader 或 Acrobat 用户请先禁用软件中的 JavaScript 功能

Adobe 在美国当地时间的 4 月 28 日,对于在前两天刚刚出现的 Adobe Reader 中存在的 0day 漏洞的问题,向所有计算机平台的用户发出请求,为了避免受到远程可执行任意代码攻击,请先禁用 JavaScript 功能。

此漏洞所影响到的正在销售中产品对象包含有 Adobe Reader 与 Acrobat 的所有版本(Adobe Reader 以及 Acrobat 的 9.1、8.1.4、7.1.1 以及其以前版本),并且影响到所有的平台,包括 Windows、Macintosh、UNIX。因此,Adobe 也将会在之后提供产品的安全补丁。

在 Adobe 提供安全补丁之前,安装有上述两款产品的计算机用户可以根据以下步骤禁用 JavaScript 来避免利用此漏洞的病毒攻击。

  1. 启动 Acrobat 或 Adobe Reader
  2. 选择“编辑”,“首选项
  3. 选择种类中的“JavaScript
  4. 清除“启用 Acrobat JavaScript”的选项
  5. 点击“确定